Freerails Home 
Home Search search Menu menu Not logged in - Login | Register

Freerails IS ACCEPTING new Members ... To join Freerails ... See how to Register as a Member in the 'Joining Freerails' Forum

DCC information please
 Moderated by: .
New Topic Reply Printer Friendly
 Rating:  Rating
AuthorPost
 Posted: Mon Aug 23rd, 2010 11:02 am
  PMQuoteReply
1st Post
Paladin
Registered


Joined: Tue Jan 24th, 2006
Location: Berwick, Australia
Posts: 2409
Status: 
Offline
Have a Digitrax DT 400 throttle that is giving me a message  "SP  CN "

I have no idea what its telling me.

Track power is OK and I can play sound on 6 locos BUT no throttle.

I do not know what I have done, and I have not been able to clear its head

Don



____________________
Don McL
Back To Top

 Posted: Mon Aug 23rd, 2010 04:19 pm
  PMQuoteReply
2nd Post
W C Greene
Moderator


Joined: Fri May 4th, 2007
Location: Royse City, Texas USA
Posts: 8146
Status: 
Offline
Don-you may have to reset your throttle CV's. It should be relatively easy to do if you have the "book" on your system. I can't imagine what else it could be. You might have to start over with factory defaults but since you don't have a massive collection of locos, it shouldn't take too long. I am sure there are others out here who know the answer, stay tuned.

                     Woodie



____________________
It doesn't matter if you win or lose, its' how you rig the game.
Back To Top


 Current time is 05:13 am

Top



UltraBB 1.172 Copyright © 2007-2016 Data 1 Systems