Freerails Home 
Home Search search Menu menu Not logged in - Login | Register
Freerails > Model Railroad Forums > Photo Posting > Posting Photos Using An Outside Host

Because of non-railroad abuse of the site, new members MUST use their first names (at least) to join NO EXCEPTIONS!

Posting Photos Using An Outside Host
 Moderated by: Si.
New Topic Reply Printer Friendly
 Rating:  Rating
AuthorPost
 Posted: Sat Jan 21st, 2012 07:13 pm
  PMQuoteReply
1st Post
Herb Kephart
Super Moderator


Joined: Thu Jul 19th, 2007
Location: Glen Mills, Pennsylvania USA
Posts: 6060
Status: 
Offline
After writing some explanatory text, hit "enter" twice to put some space between the text and the picture.

In your PhotoBucket acct., find the pix that you want to post.

Under the thumbnail there will be a couple of optional addresses

Click on the one that starts and ends with    [img]

It should momentarily say "copied" but you have to be quick to see it.

Go back to the message, and hit  "Ctrl" and "V" at the same time.

This will paste the picture address into the message where the courser is flashing

Hit "enter" a couple more times to create another space, and continue the text, or add another picture.

Hit "preview" at bottom of post page, instead of the address the photo should show.

Then hit "post reply"

Sit back and admire your cleverness  :apl:



____________________
Fix it again, Mr Gates--it still works!"
Back To Top

 Posted: Wed Mar 28th, 2012 12:57 pm
  PMQuoteReply
2nd Post
aethereus
Registered
 

Joined: Tue Feb 21st, 2012
Location: New Hampshire USA
Posts: 63
Status: 
Offline
Herb--I've followed all of the instructions about how to post a pic with PhotoBucket, but they didn't have an address that started and ended with [img] There was [IMG]http://i1157.photobucket.com Then when I clicked on the pinion gear at the top of the window it offered a imt 'thumb', but that started with a URL code

Help!! Duncan thnx

Back To Top

 Posted: Wed Mar 28th, 2012 01:34 pm
  PMQuoteReply
3rd Post
W C Greene
Super Moderator


Joined: Fri May 4th, 2007
Location: Dallas, Texas USA
Posts: 7291
Status: 
Offline
Hey guys-posting photos here on Freerails is this easy...put the photo you want to post on your desktop, then come to FR, click on MENU, then click on GALLERY, then UPLOAD PHOTOS, then click on BROWSE, find your photo on your desktop, open it, click UPLOAD at the bottom of the page and your photo will appear in your gallery. Then to post the photo, either begin a new topic or add to one already here, use the REPLY-the Quick Reply don't get it! Write your verbage, hit ENTER after the words, then click on the big G with the icons at the top of the message field, put a pointer on the photo you want and CLICK! There it is! It has taken me far more time to explain this than it does to upload several photos. This way sure beats the old Photobucket, etc. routine. I do hope this helps out.

Woodie



____________________
Go ahead, make my day!
Back To Top

 Posted: Thu Mar 29th, 2012 12:49 am
  PMQuoteReply
4th Post
aethereus
Registered
 

Joined: Tue Feb 21st, 2012
Location: New Hampshire USA
Posts: 63
Status: 
Offline
Woodie--I hate to be a first grader on this. Followed your instructions and all went well until I tried to find 'the big G with the icons at the top of the message field'. I wasn't using quick reply as you said. The pic seems to be in the gallery and I have no trouble finding it, but........
DunceHead Duncan

Back To Top

 Posted: Thu Mar 29th, 2012 08:56 am
  PMQuoteReply
5th Post
W C Greene
Super Moderator


Joined: Fri May 4th, 2007
Location: Dallas, Texas USA
Posts: 7291
Status: 
Offline
Duncan-try this now...get on FR, find the TOOLS for your computer, click on that, a box will drop down, you should see COMPATABILITY SETTINGS, click on that and a little box should open, then just add FR (you need to be on FR at the time) and click OK or whatever the box wants and then you will see the G in the reply field. I went through this with my new Windows 7 computer and Herb's son helped me to "find the G spot"... Let me know...

Woodie



____________________
Go ahead, make my day!
Back To Top

 Posted: Fri Mar 30th, 2012 11:35 am
  PMQuoteReply
6th Post
aethereus
Registered
 

Joined: Tue Feb 21st, 2012
Location: New Hampshire USA
Posts: 63
Status: 
Offline
Woodie-- I think the basic issues is that I have Safari on a Mac--Is there anyone out there (obviously for two reasons, both age related) that knows how to find the 'G spot'?

DecepitDucan

Back To Top

 Posted: Fri Mar 30th, 2012 11:58 am
  PMQuoteReply
7th Post
W C Greene
Super Moderator


Joined: Fri May 4th, 2007
Location: Dallas, Texas USA
Posts: 7291
Status: 
Offline
Sorry Duncan, to me the words Safari means trip to Africa and Mac is the other part of Big Mac burger. Anyone able to help here???
Woodie



____________________
Go ahead, make my day!
Back To Top

 Posted: Wed Nov 11th, 2015 04:16 am
  PMQuoteReply
8th Post
Cor V
Registered
 

Joined: Wed Mar 11th, 2015
Location: Netherlands
Posts: 261
Status: 
Offline
is there any good explanation how to post a picture from the galary???

i did it with the button below, but now its says max 500bites

Cor



____________________
Cor
Back To Top

 Posted: Wed Nov 11th, 2015 01:02 pm
  PMQuoteReply
9th Post
Herb Kephart
Super Moderator


Joined: Thu Jul 19th, 2007
Location: Glen Mills, Pennsylvania USA
Posts: 6060
Status: 
Offline
Cor

The ''button below'' only is for uploading files and pictures directly from the net.

Have you tried the infamous ''G spot''--that is where you are supposed to download from.

Have you tried going to your gallery and copying (Ctrl c) and pasting (Ctrl v)?

Herb



____________________
Fix it again, Mr Gates--it still works!"
Back To Top

 Posted: Wed Nov 11th, 2015 01:47 pm
  PMQuoteReply
10th Post
Cor V
Registered
 

Joined: Wed Mar 11th, 2015
Location: Netherlands
Posts: 261
Status: 
Offline
ok so far what i found:
working whit google crome is keeping me from adding a picture
my old browser can do it, but i stopped using this because its crap

well i will see how i continue

Cor



____________________
Cor
Back To Top


 Current time is 05:33 am

Freerails > Model Railroad Forums > Photo Posting > Posting Photos Using An Outside Host
Top



UltraBB 1.172 Copyright © 2007-2016 Data 1 Systems