Freerails Home 
Home Search search Menu menu Not logged in - Login | Register
Freerails > Model Railroad Forums > D.C.C. Electrical & Sound > DCC Problem with my Lenz 100

Freerails IS ACCEPTING new Members ... To join Freerails ... See how to Register as a Member in the 'Joining Freerails' Forum

DCC Problem with my Lenz 100
 Moderated by: .
New Topic Reply Printer Friendly
 Rating:  Rating
AuthorPost
 Posted: Thu Apr 19th, 2012 03:09 pm
  PMQuoteReply
1st Post
ASH
Registered


Joined: Thu Mar 4th, 2010
Location:  
Posts: 89
Status: 
Offline
Hi all

Wasnt sure wether or not to put this under DCC or Technical - anyway its here.

Im having a problem with my Lenz 100 DCC system

The problem is that I shorted it out yesterday, (not normally a problem) by touching the two power bus wires together whilst on.

Normally it just restarts up and Im off, however this time Im getting a flashing E and although it comes up with the correct loco number it wont stop flashing

Can anyone help

Graham

Back To Top

 Posted: Tue Apr 24th, 2012 11:07 am
  PMQuoteReply
2nd Post
ASH
Registered


Joined: Thu Mar 4th, 2010
Location:  
Posts: 89
Status: 
Offline
Hi All

Sorted by Silence !!:sad:

I tried out my Lenz 100 with a similar system we have at my local railway group last night and it appears there is a problem with the power unit - Lenz LZV 100, as the one at the group works ok with my hand unit but the power unit doesnt.

I phoned up the importers this morning and they agreed with what I said, so its gone in the post to them today for repair and update.

Ive had it 5 years and its the first fault so cant complain:rah:

Graham

Back To Top

 Posted: Tue Apr 24th, 2012 02:20 pm
  PMQuoteReply
3rd Post
Herb Kephart
Moderator


Joined: Thu Jul 19th, 2007
Location: Glen Mills, Pennsylvania USA
Posts: 6017
Status: 
Offline
Graham

Glad that the problem got sorted out

Nothing worse for me than having some electronic gizmo thumb it's nose at me.

i have been known to solve the problem with a big hammer!

Herb 



____________________
Fix it again, Mr Gates--it still works!"
Back To Top

 Posted: Tue Apr 24th, 2012 05:35 pm
  PMQuoteReply
4th Post
ASH
Registered


Joined: Thu Mar 4th, 2010
Location:  
Posts: 89
Status: 
Offline
Know what you mean Herb, Ive posted it off today, with a plea to get it back to me before the next time I really need it about 10 May.
Meanwhile Im going to buy a s/h unit either a Lenz 90 or another Lenz 100 off Ebay as back up
I like Lenz very much
Graham:):)

Back To Top

 Posted: Thu Apr 26th, 2012 09:58 pm
  PMQuoteReply
5th Post
ASH
Registered


Joined: Thu Mar 4th, 2010
Location:  
Posts: 89
Status: 
Offline
Well ive just won a bid on ebay for a Lenz 90 complete and brand new set up. This includes the hand controller, LVZ 90 plus the all important Lenz LVZ 100 control unit. Once my repaired LVz 100 is back I will have a great system with back up.
I love Lenz - its so easy :bg::bg:
Graham

Back To Top

 Posted: Mon May 7th, 2012 10:13 pm
  PMQuoteReply
6th Post
ASH
Registered


Joined: Thu Mar 4th, 2010
Location:  
Posts: 89
Status: 
Offline
Latest update on my poorly Lenz 100, the UK importers have sent it back to Germany as its a large fault. That will be great actually, cos whilst its there it will be upgraded to version 3.06 - so I will end upwith a far more up to date unit. Once I get that back I will then send off my new Lenz 100 and have that upgraded too
Graham

Back To Top

 Posted: Thu May 17th, 2012 02:28 pm
  PMQuoteReply
7th Post
ASH
Registered


Joined: Thu Mar 4th, 2010
Location:  
Posts: 89
Status: 
Offline
Hi
To end this saga, I have today recieved a bill for the complete repair and upgrade of my Lenz 100 unit. Total repair and upgradeing costs, ie sending it to Germany etc - is £17:70 - x by 1.6 into US dollars.
Now that to me is excellent service and of course the original unit was about 8 years old.
Told you - I love Lenz
Graham

Back To Top

 Posted: Mon May 28th, 2012 01:27 pm
  PMQuoteReply
8th Post
Herb Kephart
Moderator


Joined: Thu Jul 19th, 2007
Location: Glen Mills, Pennsylvania USA
Posts: 6017
Status: 
Offline
Graham

I'm glad that there is a "happy ending" to the story.

And I agree that Lenz gave you excellent service--at a surprisingly reasonable price--no wonder that you like the system!

Time to run some trains!


Herb 



____________________
Fix it again, Mr Gates--it still works!"
Back To Top


 Current time is 01:17 am

Freerails > Model Railroad Forums > D.C.C. Electrical & Sound > DCC Problem with my Lenz 100
Top



UltraBB 1.172 Copyright © 2007-2016 Data 1 Systems