Freerails Home 
Freerails > Model Railroad Forums > Logging & Mining > Old tasmanian logging photo archive

Freerails IS ACCEPTING new Members ... To join Freerails ... See how to Register as a Member in the 'Joining Freerails' Forum

 Moderated by: .  
AuthorPost
Alwin
Registered


Joined: Sat Jun 29th, 2013
Location: Netherlands
Posts: 620
Status: 
Offline
I found these on the net. Photo's from around 1915 of an Tasmanian logging operation.
Photo's are taken by Henry Allport.

Be sure to check page 3 and 4 for some railroading stuff. The last photo on page 4, a handdriven donkey / winch. Who needs steam?

[url=http://catalogue.statelibrary.tas.gov.au/find/?avail=Online&format=Images+\+Photograph&topic=Photographs&author=Allport%2c+Henry%2c+1890-1965&topic2=Logging]http://catalogue.statelibrary.tas.gov.au/find/?avail=Online&format=Images+\+Photograph&topic=Photographs&author=Allport%2c+Henry%2c+1890-1965&topic2=Logging[/url]

Alwin

pipopak
Moderator


Joined: Wed Apr 13th, 2011
Location: Florida USA
Posts: 1955
Status: 
Offline
Check also the video of a (Fordson?) tractor:
http://www.teara.govt.nz/en/video/12231/wooden-rails
Jose.

dennischee
Registered


Joined: Thu Aug 30th, 2012
Location: Brisbane, Australia
Posts: 323
Status: 
Offline
Hi Alwin,
had some trouble finding photos try this link
http://catalogue.statelibrary.tas.gov.au/find/?q=logging+history&format=Images&p=2

Dennis

Ray Dunakin
Registered
 

Joined: Wed Jul 25th, 2012
Location: San Diego
Posts: 1243
Status: 
Offline
That video is interesting! I don't think it's a Fordson though, it's too small.

Alwin
Registered


Joined: Sat Jun 29th, 2013
Location: Netherlands
Posts: 620
Status: 
Offline
I see something did go wrong with the link I posted. When I posted in freerails the link is changed by one character :us:?

So here is the path to the link, copy paste this in your browser and then it should work:

http://catalogue.statelibrary.tas.gov.au/find/?avail=Online&format=Images++Photograph&topic=Photographs&author=Allport%2c+Henry%2c+1890-1965&topic2=Logging&p=4


Never had this problem before :doh:.

Alwin

Edit: I justed copy - paste the link now without using the "insert link" option of freerails and it is directly a hyperlink? And also the correct one? ???

Last edited on Mon May 12th, 2014 08:33 am by Alwin

Alwin
Registered


Joined: Sat Jun 29th, 2013
Location: Netherlands
Posts: 620
Status: 
Offline
Dennis, thanks for the link you posted.

Dave D
Registered


Joined: Mon Jan 23rd, 2006
Location: Green Bay, Wisconsin USA
Posts: 3295
Status: 
Offline
Here's the corrected link.

Nice photos.


http://catalogue.statelibrary.tas.gov.au/find/?avail=Online&format=Images++Photograph&topic=Photographs&author=Allport%2c+Henry%2c+1890-1965&topic2=Logging

Last edited on Fri Jul 4th, 2014 02:39 pm by Dave D

Herb Kephart
Moderator


Joined: Thu Jul 19th, 2007
Location: Glen Mills, Pennsylvania USA
Posts: 6000
Status: 
Offline
Dave-

I get a ''sorry, no results'' from that

Herbie

edit- Dennischee's link works for me. But  the pix are almost avatar size.

Dave D
Registered


Joined: Mon Jan 23rd, 2006
Location: Green Bay, Wisconsin USA
Posts: 3295
Status: 
Offline
Weird.
I checked that twice!
Dennischee's link didn't work for me.

The one I posted worked but it took a little while for the large photo to load on the bottom of the page.

Now Dennischee's link works and the one I posted does not..lol i guess when one doesn't work use the other lol

Last edited on Fri Jul 4th, 2014 03:05 pm by Dave D

dennischee
Registered


Joined: Thu Aug 30th, 2012
Location: Brisbane, Australia
Posts: 323
Status: 
Offline
Herb if you click on the photo then scroll down there is a bigger photo
Dennis

fanai
Registered


Joined: Thu Dec 20th, 2012
Location: Brisbane, Australia
Posts: 133
Status: 
Offline
Great find there


UltraBB 1.172 Copyright © 2007-2016 Data 1 Systems