Freerails Home 
Home Search search Menu menu Not logged in - Login | Register
Freerails > Model Railroad Forums > Photo Posting > Posting Photos From Mac

Because of non-railroad abuse of the site, new members MUST use their first names (at least) to join NO EXCEPTIONS!

Posting Photos From Mac
 Moderated by: Si.
New Topic Reply Printer Friendly
 Rating:  Rating
AuthorPost
 Posted: Sat Oct 17th, 2015 02:58 am
  PMQuoteReply
1st Post
Pete Steinmetz
Registered
 

Joined: Tue May 29th, 2012
Location: Encinitas, California USA
Posts: 75
Status: 
Offline
First I tried from Chrome, both using Photobucket, then the gallery.

Then I tried the same thing using Safari.

Nada. Nothing

Anybody know how to do this?



____________________
Pete Steinmetz
Dead Rail Society
Back To Top

 Posted: Mon Oct 19th, 2015 08:18 am
  PMQuoteReply
2nd Post
Bernd
Registered


Joined: Wed Jul 18th, 2012
Location: South Of Rochester, New York USA
Posts: 1070
Status: 
Offline
Never having owned an Apple product or know anything of how they handle things like this I can't help.

Bernd



____________________
NY, V, & N Rwy. Route of the Black Diamonds
Back To Top

 Posted: Wed Oct 21st, 2015 06:23 pm
  PMQuoteReply
3rd Post
Toeffelholm
Registered


Joined: Sun Sep 21st, 2008
Location: Germany
Posts: 373
Status: 
Offline
I'm using Mac Computer since 15 years now.
I have no problems loading pictures to Freerails Gallery with Safari.


What Mac OS Version do you have installed?

Juergen



____________________
modelling in 1:22.5 on 32mm and 16.5mm track
Actual project: 7/8" scale on 45 mm track
Back To Top

 Posted: Wed Oct 21st, 2015 11:48 pm
  PMQuoteReply
4th Post
Pete Steinmetz
Registered
 

Joined: Tue May 29th, 2012
Location: Encinitas, California USA
Posts: 75
Status: 
Offline
Toeffelholm wrote:
I'm using Mac Computer since 15 years now.
I have no problems loading pictures to Freerails Gallery with Safari.


What Mac OS Version do you have installed?

Juergen


I have 10.10.5 Yosemite.

Pete



____________________
Pete Steinmetz
Dead Rail Society
Back To Top

 Posted: Sun Oct 25th, 2015 06:45 am
  PMQuoteReply
5th Post
Toeffelholm
Registered


Joined: Sun Sep 21st, 2008
Location: Germany
Posts: 373
Status: 
Offline
Hi,

sorry for late reply.

I'm still running 10.7 on my personal notebook. I first have access to an actual Yosemite Mac on monday.
So if problem hasn't solved itself until then, I will see if it depends on the actual OS version and see what can be done.
I'm also going to upgrade my mac to SSD HD and actual OS next days, but use my own webspace for upload pictures via FTP and inserting them into posts using the URL .

Juergen



____________________
modelling in 1:22.5 on 32mm and 16.5mm track
Actual project: 7/8" scale on 45 mm track
Back To Top


 Current time is 08:40 pm

Freerails > Model Railroad Forums > Photo Posting > Posting Photos From Mac
Top



UltraBB 1.172 Copyright © 2007-2016 Data 1 Systems