Freerails Home 
Home Search search Menu menu Not logged in - Login | Register
Freerails > Model Railroad Forums > IMPORTANT INFORMATION > - FREERAILS FORUM TECHNICAL HELP -

Freerails IS ACCEPTING new Members ... To join Freerails ... See how to Register as a Member in the 'Joining Freerails' Forum

- FREERAILS FORUM TECHNICAL HELP -
 Moderated by: . Page:  First Page Previous Page  ...  9  10  11  12  13  14  15  16  17  18  19  ...  Next Page Last Page  
New Topic Reply Printer Friendly
 Rating:  Rating
AuthorPost
 Posted: Sun Feb 5th, 2017 07:36 am
  PMQuoteReply
131st Post
Tony M
Registered


Joined: Thu Mar 13th, 2014
Location: Ipswich, Queensland, Australia
Posts: 665
Status: 
Offline
Part three, now I have managed to get past needing URL being a long time coming thanks to my sons effort this should of happed a long while back .
Once you hit insert image and comes up with the URL you now touch the ctrl  left hand side of the key board and the V button that comes up with the URL link ok it and bingo back in business, you can see on my post in 00/HO scale garden railway Camdale layout, page 13 last post, on a high. Have start again  on the next image  

I hope that is pretty well straight forward , an more info I will help out, imgur is well known a lot of people use imgur, he told me about them and they are free. 

Tony from SE/QLD

Attachment: IMG_1185.jpg (Downloaded 61 times)

Back To Top

 Posted: Thu Feb 23rd, 2017 11:26 am
  PMQuoteReply
132nd Post
Cor V
Registered
 

Joined: Wed Mar 11th, 2015
Location: Netherlands
Posts: 324
Status: 
Offline
just found out that i can not open a PM

i have to switch from aibleu to SEA

after that i was able to read my PM

Cor



____________________
Cor
Back To Top

 Posted: Thu Feb 23rd, 2017 03:05 pm
  PMQuoteReply
133rd Post
Nice Guy Eddie
Administrator


Joined: Mon Sep 5th, 2016
Location: Long Beach CA
Posts: 232
Status: 
Offline
Hi Cor & Freerails Members



There are still some issues with the various 'Themes'



The 'AIBLUE' Theme is working OK for using The Gallery


The 'ULTRA' Theme however is the CURRENT RECOMMENDATION


BOTH the P.M. and The Gallery functions should work OK at once in this Theme



There has been a small software update by 'UltraBB' to v1.172 recently


One or two aspects of the various Themes are still to be addressed


They all work at the moment but not fully as they are intended to



'ULTRA' IS THE CURRENT RECOMMENDED THEME FOR ALL MEMBERS AT PRESENT



Where's my Valium ?



:f:



Eddie



____________________

" We Got Places All Over The Place "

Back To Top

 Posted: Fri Feb 24th, 2017 04:08 pm
  PMQuoteReply
134th Post
Kitbash0n30
Registered


Joined: Mon Dec 10th, 2012
Location: Boonville, Missouri USA
Posts: 703
Status: 
Offline
There are different themes? Hmm. Whichever one it is I use the multiple tones of green one. Is easy on my eyes.
And makes a nice compliment/contrast to Firefox's walnut theme.

Where's your Valium?
Maybe it took the wrong crosstown trolley?



____________________
See y'all later, Forrest.
Screw the rivets, I'm building for atmosphere
Back To Top

 Posted: Thu Mar 9th, 2017 11:32 pm
  PMQuoteReply
135th Post
Si.
Moderator


Joined: Thu Feb 23rd, 2012
Location: London
Posts: 5244
Status: 
Offline
Lee B said :-

Most of my posts are done cut-and-paste from my
computer and lately, the format is all messed up. The lines of text are broken
up almost randomly, sometimes entire blocks of texts simply won’t appear in the
finished post, and I cannot select ANY formatting buttons as it’ll boot me out.
I can’t use the emoticons, either. 

I went through all the different screen types
to see if any of them worked better. Nothing worked.

At this rate, I won’t be posting much here
anymore unless someone can find a fix…


- - - - - - -

Si. said :-

Hi Lee.

Pasting 'formated text' into the Reply Window is not generally recommended.

The results are often unpredictable, same as with other software, as well as Freerails.

It may sometimes work, but seeing as there are so many different software programs Members might be using, compatability & users usage is impossible to allow for.

Microsoft have also done something strange of late with their software.

Try using the 'Ultra' Board-Theme & typing text into the regular Reply Window, without pasting it in from your other programs.

What O.S and Browser are you using ?


Si.




____________________

' Mysterious Moose Mountain ' - 1:35n2 - pt.II
http://www.freerails.com/view_topic.php?id=7318&forum_id=17&page=1

' M:R:W Motor Speedway !!! ' - 1:32 Slotcar Racing Layout
http://www.slotforum.com/forums/index.php?showtopic=59295&st=0&a
Back To Top

 Posted: Fri Mar 10th, 2017 01:24 am
  PMQuoteReply
136th Post
Lee B
Registered


Joined: Tue Dec 9th, 2014
Location: The Pacific NW, By Way Of The Deep South, USA
Posts: 1028
Status: 
Offline
I'm using internet explorer.
Okay, lesson learned on cutting and pasting, but ANY function button I press boots me out of the reply box completely.



____________________
-Lee

http://www.freewebs.com/willysmb44/modeltrains.htm
https://www.flickr.com/photos/53587910@N05/sets/72157668176638961
Back To Top

 Posted: Fri Mar 10th, 2017 01:48 am
  PMQuoteReply
137th Post
Si.
Moderator


Joined: Thu Feb 23rd, 2012
Location: London
Posts: 5244
Status: 
Offline
Hi Lee.


If it is possible for you to download FIREFOX which is quite simply 'the best' browser there is, issues of various types that have cropped up with 'Internet Explorer' may well disappear.


Since there are so so many different browsers out there, it is very very difficult to offer any good advice concerning all the possible variations.


FIREFOX is really the only browser we can hope to offer any advice in using.

It it a 'multiplatform' program, available for Windows, Apple, Linux & even cellphones I believe now.


I have a number of different browsers on both Windows & Apple.

Internet Explorer & Apples 'Safari', & from what I generally hear, Googles 'Chrome' are prone to certain problems of one sort or another.


FIREFOX is generally a well behaved browser, is updated regularly & is INDEPENDENT of all the major corporations such as Microsoft, Apple & Google etc.


I have FIREFOX on both P.C. and Mac, and have no issues with 'smileys' or the Gallery.

I don't have Windows 10, which some users have reported other problems with though.


What Operating-System are you using ?


It is possible that due to some recent changes, by Microsoft etc. not Freerails, that it may well be that the Forum software by 'UltraBB' needs a fix.

It is only possible to fully understand these things based on reports like yours.

They are sometimes difficult to make sense of though, when all is working OK here, and a user is having issues.


Generally the first thought is that Freerails is the problem.

But experience shows that it is generally corporation software updates & weird browser setups that are in some ways really the issue.


It aint an easy game to win ... but we are trying !


:moose:


Si.



____________________

' Mysterious Moose Mountain ' - 1:35n2 - pt.II
http://www.freerails.com/view_topic.php?id=7318&forum_id=17&page=1

' M:R:W Motor Speedway !!! ' - 1:32 Slotcar Racing Layout
http://www.slotforum.com/forums/index.php?showtopic=59295&st=0&a
Back To Top

 Posted: Fri Mar 10th, 2017 07:22 am
  PMQuoteReply
138th Post
W C Greene
Moderator


Joined: Fri May 4th, 2007
Location: Royse City, Texas USA
Posts: 8151
Status: 
Offline
Problem: Not able to upload photos, etc.
Cure: Get RID of any MICROSOFT updates sent to your computer since 01/01/2017.I did and my computer works like it did before, just right.

Woodrow



____________________
It doesn't matter if you win or lose, its' how you rig the game.
Back To Top

 Posted: Fri Mar 17th, 2017 12:09 am
  PMQuoteReply
139th Post
Nice Guy Eddie
Administrator


Joined: Mon Sep 5th, 2016
Location: Long Beach CA
Posts: 232
Status: 
Offline
Thanks Woodie


Microsoft are 2nd on my $%@& list after the freeway traffic into Long Beach


The 'Ultra' Board-Theme is currently recommended for all Members


The other 3 Board-Themes are OK for browsing but need a couple of updates



Klingons off the port bow Captain !


:f:


Eddie



____________________

" We Got Places All Over The Place "

Back To Top

 Posted: Fri Mar 17th, 2017 08:56 pm
  PMQuoteReply
140th Post
Reg H
Moderator


Joined: Sun Oct 19th, 2014
Location: Shelton, USA
Posts: 808
Status: 
Offline
Just to put in my $0.02...
I use Firefox on a Linux platform (Ubuntu) to the extent possible.  It seems it is impossible to completely divorce oneself of MicroSoft.
I rarely have problems, tasks are not interrupted by unnecessary messages from MicroSoft (and other software vendors), and I have much better control over all of my applications.
Linux really isn't any more difficult to install and operate than Windows. Kind of. It is different. The operating system itself is "Open Source", meaning there is no fee for the license, and there is a ton of great Open Source (yes, that is a formal license agreement) software including office suites, photo editors, CAD, just about anything you might need.
Most files generated in Windows can be opened and edited by Linux based applications.  So you don't lose access to past information when you make the switch.
I manage a water district and we just abandoned the "industry standard" SCADA software (Wonderware, commonly referred to as "Underware"), which is Windows based, and opted for a Linux based application with which we are absolutely delighted.  
There are several "distributions" of Linux.  I prefer Ubuntu, but others may lean to Red Hat based distributions.  You DON'T pay your money, but you do get to choose.
Reg 



____________________
Reg
Back To Top


 Current time is 01:25 am
Page:  First Page Previous Page  ...  9  10  11  12  13  14  15  16  17  18  19  ...  Next Page Last Page  

Freerails > Model Railroad Forums > IMPORTANT INFORMATION > - FREERAILS FORUM TECHNICAL HELP -
Top



UltraBB 1.172 Copyright © 2007-2016 Data 1 Systems