Freerails Home 
Home Search search Menu menu Not logged in - Login | Register
Freerails > Model Railroad Forums > READ THIS - IMPORTANT INFORMATION > - FREERAILS FORUM TECHNICAL HELP -

Because of non-railroad abuse of the site, new members MUST use their first names (at least) to join NO EXCEPTIONS!

- FREERAILS FORUM TECHNICAL HELP -
 Moderated by: Nice Guy Eddie Page:  First Page Previous Page  1  2  3  4  5  6  7  ...  Next Page Last Page  
New Topic Reply Printer Friendly
 Rating:  Rating
AuthorPost
 Posted: Fri Aug 26th, 2016 08:40 pm
  PMQuoteReply
11th Post
Bob D
Registered
 

Joined: Wed Apr 1st, 2015
Location: Portsmouth, USA
Posts: 576
Status: 
Offline
I tried to do a search on turnouts and switches and even though it says there's over 60 hits I only see the first page of them.

BobD.



____________________
BobD
O-SCALE BPRC
Back To Top

 Posted: Fri Aug 26th, 2016 09:11 pm
  PMQuoteReply
12th Post
NathanO
Registered
 

Joined: Tue Jan 24th, 2012
Location: Spring Branch [north Of San Antonio], Texas USA
Posts: 259
Status: 
Offline
In the Calendar section of the Forum the 13th Australian Narrow Gauge Convention keeps showing up the 1st day of every month.

Nathan

Back To Top

 Posted: Mon Aug 29th, 2016 09:10 pm
  PMQuoteReply
13th Post
NathanO
Registered
 

Joined: Tue Jan 24th, 2012
Location: Spring Branch [north Of San Antonio], Texas USA
Posts: 259
Status: 
Offline
Even after the fix the Convention still show up every month.

Nathan

Back To Top

 Posted: Mon Aug 29th, 2016 09:24 pm
  PMQuoteReply
14th Post
Lee B
Registered


Joined: Tue Dec 9th, 2014
Location: The Pacific NW, By Way Of The Deep South, USA
Posts: 726
Status: 
Offline
Odd, no posts I add to the thread on my own layout actually show up...



____________________
-Lee

http://www.freewebs.com/willysmb44/modeltrains.htm
https://www.flickr.com/photos/53587910@N05/sets/72157668176638961
Back To Top

 Posted: Tue Aug 30th, 2016 12:18 am
  PMQuoteReply
15th Post
Si.
Super Moderator


Joined: Thu Feb 23rd, 2012
Location: London
Posts: 3781
Status: 
Offline
Another problem noticed :-

Woodie posted to my Mysterious Moose Mountain thread...
...this evening, after the site went back up again.

His post SHOULD be the 1st-post of page-61...
...BUT page-61 doesn't seem to exist !

If you click on Woodies last post directly in the N.G.Forum board...
...it comes up ERROR.

It just would be Woodie who's found a way of posting to non-existant pages !!

:moose::moose::moose::moose::moose:

Si.

B.T.W I am impressed that Jim got my page-60 back, as it was missing yesterday.



____________________

' Mysterious Moose Mountain ' - 1:35n2 - pt.II
http://www.freerails.com/view_topic.php?id=7318&forum_id=17&page=1

' M:R:W Motor Speedway !!! ' - 1:32 Slotcar Racing Layout
http://www.slotforum.com/forums/index.php?showtopic=59295&st=0&a
Back To Top

 Posted: Wed Aug 31st, 2016 07:07 am
  PMQuoteReply
16th Post
davecttr
Registered
 

Joined: Sat Nov 9th, 2013
Location: United Kingdom
Posts: 325
Status: 
Offline
There are still problems. On the R?C control forum soldering batteries topic the most recent post by 'Si' is listed but missing!.



____________________
Dave
Back To Top

 Posted: Wed Aug 31st, 2016 07:48 am
  PMQuoteReply
17th Post
Si.
Super Moderator


Joined: Thu Feb 23rd, 2012
Location: London
Posts: 3781
Status: 
Offline
Hi Dave.

I posted in that & some other threads, to test if they were OK or not.

I found about 6 that were not.

Am working with Herb on a 'possible' ( I hope ) fix for this.

If it works, 1 or 2 posts will be lost NOT the whole thread.

There is damage due to the server-crash, but it is not as much as it might seem & no NEW or pre about 3rd week August threads seem affected.

Lets hope for the best.

:moose:

Si.



____________________

' Mysterious Moose Mountain ' - 1:35n2 - pt.II
http://www.freerails.com/view_topic.php?id=7318&forum_id=17&page=1

' M:R:W Motor Speedway !!! ' - 1:32 Slotcar Racing Layout
http://www.slotforum.com/forums/index.php?showtopic=59295&st=0&a
Back To Top

 Posted: Wed Aug 31st, 2016 01:51 pm
  PMQuoteReply
18th Post
W C Greene
Super Moderator


Joined: Fri May 4th, 2007
Location: Royse City, Texas USA
Posts: 7560
Status: 
Offline
Si, I found the same problem..."ERROR" when I clicked on the new message. As I have stated many times before, I have trouble just turning the damn computer on much less figuring out what's happening after it gets warmed up! I leave this computer stuff to those who know what to do. I know what to do with computers however, it involves a BIC lighter and a can of gasoline...

Hugs & kisses
Beaudreaux



____________________
It doesn't matter if you win or lose, its' how you rig the game.
Back To Top

 Posted: Wed Aug 31st, 2016 06:36 pm
  PMQuoteReply
19th Post
Lee B
Registered


Joined: Tue Dec 9th, 2014
Location: The Pacific NW, By Way Of The Deep South, USA
Posts: 726
Status: 
Offline
Okay, my thread's new posts are finally showing up.
MODS, could someone please delete the test posts at the end of this thread?
http://www.freerails.com/view_topic.php?id=6389&forum_id=4&jump_to=85313#p85313



____________________
-Lee

http://www.freewebs.com/willysmb44/modeltrains.htm
https://www.flickr.com/photos/53587910@N05/sets/72157668176638961
Back To Top

 Posted: Wed Aug 31st, 2016 08:23 pm
  PMQuoteReply
20th Post
Si.
Super Moderator


Joined: Thu Feb 23rd, 2012
Location: London
Posts: 3781
Status: 
Offline
Hi Lee

Your Threads new posts don't seem to be showing up to me.
They do on the forum main index...
...but they are still not appearing on a fresh page.

I have 4 Threads affected by this & have checked these also.
Robert C. I have also checked your thread.

There are a couple of other small Threads affected by this...
...in fact, as a once in 10-years happening; we got of lightly.

All pages are in fact INTACT...
...it is just at present, no NEW pages can be created.

There seems only one solution to the issue.
I have been looking into this matter with Herb.
I will post a bit more on this very shortly.

I gotta have dinner now !!

:moose:

Si.



____________________

' Mysterious Moose Mountain ' - 1:35n2 - pt.II
http://www.freerails.com/view_topic.php?id=7318&forum_id=17&page=1

' M:R:W Motor Speedway !!! ' - 1:32 Slotcar Racing Layout
http://www.slotforum.com/forums/index.php?showtopic=59295&st=0&a
Back To Top


 Current time is 05:44 am
Page:  First Page Previous Page  1  2  3  4  5  6  7  ...  Next Page Last Page  

Freerails > Model Railroad Forums > READ THIS - IMPORTANT INFORMATION > - FREERAILS FORUM TECHNICAL HELP -
Top



UltraBB 1.172 Copyright © 2007-2016 Data 1 Systems