Freerails Home 
Home Search search Menu menu Not logged in - Login | Register
Freerails > Model Railroad Forums > IMPORTANT INFORMATION > - FREERAILS FORUM TECHNICAL HELP -

Freerails IS ACCEPTING new Members ... To join Freerails ... See how to Register as a Member in the 'Joining Freerails' Forum

- FREERAILS FORUM TECHNICAL HELP -
 Moderated by: . Page:  First Page Previous Page  ...  15  16  17  18  19  20  21  Next Page Last Page  
New Topic Reply Printer Friendly
 Rating:  Rating
AuthorPost
 Posted: Fri Sep 28th, 2018 08:41 pm
  PMQuoteReply
191st Post
Alwin
Registered


Joined: Sat Jun 29th, 2013
Location: Netherlands
Posts: 620
Status: 
Offline
I have the same problem as Tom (tebee) described at the top of this page.

No extra lines when I hit enter once. Two enters give me one extra line.


Not only the case with text but also with photo posting and things go strange when I use Quote.


My computer is up to date.


Alwin



As you can see, here I get two extra lines....


Back To Top

 Posted: Fri Sep 28th, 2018 10:25 pm
  PMQuoteReply
192nd Post
oztrainz
Super Moderator


Joined: Wed Apr 10th, 2013
Location: Unanderra, Australia
Posts: 960
Status: 
Offline
Hi Alwin and all,

This is one of the lingering effects of the "big crash". It may also be a browser specific problem.

I'm a bit of a dinosaur - I use Chrome running on Windows 7.

I find that when using the Quick Reply panel the line spacing behaves itself.

When using the main Reply button in a Topic, I find I have to add extra "Enters" to get the correct line spacing.

As for the "quote" functionality misbehaving, I haven't had a look at that yet. Can you elaborate a bit more on "strange"?

So far we have been unable to track down a hard cause for this, or we would have tried to fix it before now.




____________________
Regards,
John Garaty
Unanderra in oz
Back To Top

 Posted: Sat Sep 29th, 2018 01:18 am
  PMQuoteReply
193rd Post
Nice Guy Eddie
Administrator


Joined: Mon Sep 5th, 2016
Location: Long Beach CA
Posts: 284
Status: 
Offline
:y:


There are NO "lingering effects" concerning posting connected with the previous Administrations "big crash"

I am not looking for ANY software problems of any type whatsoever since there are NO known problems to look for

The software supplied by Data 1 Systems as far as I know works EXACTLY as it is intended to



Sounds like its a feature of your computer setup

There are literally BILLIONS of different computer & browser combinations possible plus ad blockers etc

There is only ONE server running the Freerails software which operates just fine on numerous known combinations



So if you wish your post to be seen how it is likely to be seen on most peoples UNIQUE computer & browser setup

You can use the main reply window PREVIEW button to see how text & images from your browser will appear in your post

You can also use the EDIT button at any time after posting to change the text & images you have posted



Dont forget that it is the USER which makes the post NOT the software

As you can see there are NO presentation problems with this post

The posting PREVIEW and EDIT buttons are there for a reason


:f:


Eddie




____________________
" We Got Places All Over The Place "

Back To Top

 Posted: Fri May 10th, 2019 07:25 pm
  PMQuoteReply
194th Post
Nice Guy Eddie
Administrator


Joined: Mon Sep 5th, 2016
Location: Long Beach CA
Posts: 284
Status: 
Offline
Murray McPhie :-


" When I was first granted membership of this font of all things about trains, I was very excited.

I wrote a post and saw that there were smiley emoticon things! To my dismay, it wont let me put a thumbs up or happy face on my posts.

I am a member of another group, unrelated to model trains, and am familiar with adding an emoticon to a post.

WHY wont it let me? "





Hi Murray


I am able to add smilies to posts no problem at all

On the 4 platforms I use which are 'Microsoft Windows' & both 'Mac OS' + the older 'Mac OS 10.4' & 'Android' smilies add OK

Likewise with Browsers 'Firefox' & 'Safari' & 'Opera' & 'Android' smilies go up just fine


I cant comment on 'Microsoft' Browsers as I dont risk using them !


So it is hard for me to advise you Murray

Other than to say that it is probably a feature of your unique 'Operating System' & 'Browser' choice & setup


This has been reported before on very rare occasions

But the cause has never been tracked down as most users know very little at all about their OS & Browser setups


:f:


Eddie




____________________
" We Got Places All Over The Place "

Back To Top

 Posted: Mon May 13th, 2019 08:17 am
  PMQuoteReply
195th Post
oztrainz
Super Moderator


Joined: Wed Apr 10th, 2013
Location: Unanderra, Australia
Posts: 960
Status: 
Offline
Hi Murray and all.

I'm not sure why you are having the problem,
but it is likely that your browser is not recognising the graphic of the emoticon,
however there might be a way to force the emoticons for you.

These emoticons are actually triggered by some typed code in the background.
 
Usually the code for these emoticons takes the form of colon-something-colon without spaces,
or - between the colons or parenthesis and the "something".

 
So, in the order that they appear in the emoticons tab
 
Glad :glad: is : glad :
Moosie :moose: is : moose :
Moon (_!_) is ( _!_ ) (remove spaces at parentheses)
Mex :mex: is : mex :
Pimp :pimp: is : pimp :
Big Grin :bg: is : bg :
Turtle :slow: is : slow :
Hail :bow: is : bow :
Dunce :dope: is : dope :
Cowboy :cb: is : cb :
Cheer :rah: is : rah :
Bang Head :bang: is : bang :
Thumbs :thumb: is : thumb :
Old Dude :old dude: is : old dude :
Cool :cool: is : cool :
Shocked :shocked: is : shocked :
Tongue :P is : P space
Wave :wave: is : wave :
Wink1 ;) is ; ) space
Crazy :Crazy: is : Crazy :
Salute :Salute: is : Salute :
Confused ??? is ? ? ? (3x? no spaces)
Grin :) is : ) space
Thinking L: is L : space
Worried :w: is : w :
2 t(humbs) up :2t: is : 2t :
Yawn :y: is : y :
Frustrated :f: is : f :
Unsure :us: is : us :
Bright Idea :!: is : ! :
Thumbs down :td: is : td :
Timeistight :time: is : time :
Applause :apl: is : apl :
Sad :sad: is : sad :
Ducttape :dt: is : dt :
Doh :doh: is : doh :
Coffee :java: is : java :
Brilliant :brill: is : brill :
Popcorn :pop: is : pop :
Clown :clown: is : clown :
Cool shades :shades: is : shades :
Hypno :hyp: is : hyp :
Boogie Down :boogie: is : boogie :
Whacko [whack] is [ whack]
Toast [toast] is [ toast]
Star :s: is : star :


And we're done. :2t:


The code for the emoticon can be typed into your message,
and it is converted to the emoticon when you post the message.

Yes it's clunky, but it works.
Just think of it as a "feature of the system" It is coded in there somewhere,
and it is a work around that should get you your emoticons,
even if your browser doesn't play fair.




____________________
Regards,
John Garaty
Unanderra in oz
Back To Top

 Posted: Mon May 13th, 2019 09:43 pm
  PMQuoteReply
196th Post
Murray McPhie
Registered


Joined: Sat Feb 9th, 2019
Location: Bendigo , Australia
Posts: 62
Status: 
Offline
:moose::moose:

Thanks for the message, John, much appreciated.

As you can see the emoticons have decided to work!

I haven't been on here much lately, the rail empire is having a quiet time at present.

So much to do, so little time........:)




____________________
Regards,

Murray.

I love steam locomotives. Big ones, small ones, real ones, model ones........
Back To Top

 Posted: Mon May 13th, 2019 10:08 pm
  PMQuoteReply
197th Post
oztrainz
Super Moderator


Joined: Wed Apr 10th, 2013
Location: Unanderra, Australia
Posts: 960
Status: 
Offline
Hi Murray,

:glad::rah: :bg:  [toast]

Well when your rail empire starts to get "unquiet" come on back and tell us all about it.

Meanwhile keep dropping in for a look around from time to time.





____________________
Regards,
John Garaty
Unanderra in oz
Back To Top

 Posted: Sat Jun 1st, 2019 11:58 am
  PMQuoteReply
198th Post
slateworks
Registered


Joined: Wed Oct 6th, 2010
Location: Twickenham, United Kingdom
Posts: 1132
Status: 
Offline
I don't know if it's just me and my pooter,
but I've noticed that text in posts gets spread into more lines than originally posted,
especially but not exclusively if a picture is also included in the post.

It is possible to edit the text back to the fewer lines originally intended,
and I wonder if there is a glitch in the system somewhere.
Not a problem but just interested.

P.S. This post didn't suffer the problem - Murphy's Law? :us:

P.P.S.  I've just returned to see if there are any answers,
only to discover that the text has now moved into more lines.
Very odd but I also notice it happens at a punctuation mark.
That must be significant.




____________________

Doug

Updah Creek http://www.freerails.com/view_topic.php?id=7457&forum_id=4&page=1
My Flickr albums https://www.flickr.com/photos/33431492@N04/albums
Back To Top

 Posted: Fri Jun 21st, 2019 07:57 pm
  PMQuoteReply
199th Post
Si.
Moderator


Joined: Thu Feb 23rd, 2012
Location: London
Posts: 5431
Status: 
Offline
" I wonder if there is a glitch in the system somewhere "



Pleased to report, as usual, there is no  "glitch" in the system anywhere.

Likewise, as usual, no technical  "problem"  to be found.



:)



Si.




____________________

' Mysterious Moose Mountain ' - 1:35n2 - pt.II
http://www.freerails.com/view_topic.php?id=7318&forum_id=17&page=1

' M:R:W Motor Speedway !!! ' - 1:32 Slotcar Racing Layout
http://www.slotforum.com/forums/index.php?showtopic=59295&st=0&a
Back To Top

 Posted: Fri Jun 21st, 2019 11:42 pm
  PMQuoteReply
200th Post
slateworks
Registered


Joined: Wed Oct 6th, 2010
Location: Twickenham, United Kingdom
Posts: 1132
Status: 
Offline
So is this just me seeing the issue on my computer - it still persists - or do others have the same configuration?





____________________

Doug

Updah Creek http://www.freerails.com/view_topic.php?id=7457&forum_id=4&page=1
My Flickr albums https://www.flickr.com/photos/33431492@N04/albums
Back To Top


 Current time is 05:21 pm
Page:  First Page Previous Page  ...  15  16  17  18  19  20  21  Next Page Last Page  

Freerails > Model Railroad Forums > IMPORTANT INFORMATION > - FREERAILS FORUM TECHNICAL HELP -
Top



UltraBB 1.172 Copyright © 2007-2016 Data 1 Systems