Freerails Home 
Home Search search Menu menu Not logged in - Login | Register
Freerails > Model Railroad Forums > IMPORTANT INFORMATION > - FREERAILS FORUM TECHNICAL HELP -

Freerails IS ACCEPTING new Members ... To join Freerails ... See how to Register as a Member in the 'Joining Freerails' Forum

- FREERAILS FORUM TECHNICAL HELP -
 Moderated by: . Page:  First Page Previous Page  ...  4  5  6  7  8  9  10  11  12  13  14  ...  Next Page Last Page  
New Topic Reply Printer Friendly
 Rating:  Rating
AuthorPost
 Posted: Sat Sep 10th, 2016 05:54 am
  PMQuoteReply
81st Post
Basher
Registered
 

Joined: Wed Jan 13th, 2010
Location: Homewood, Illinois USA
Posts: 155
Status: 
Offline
Si:
Here is what I see in Gallery.
Basher

Attachment: 1111111gallery.JPG (Downloaded 21 times)

Back To Top

 Posted: Sat Sep 10th, 2016 06:04 am
  PMQuoteReply
82nd Post
Basher
Registered
 

Joined: Wed Jan 13th, 2010
Location: Homewood, Illinois USA
Posts: 155
Status: 
Offline
If I select the "W" I get to the site of W.C.Greene one of the best on Freeails.
Basher

Attachment: 111111greene.JPG (Downloaded 22 times)

Back To Top

 Posted: Sat Sep 10th, 2016 06:26 am
  PMQuoteReply
83rd Post
Si.
Moderator


Joined: Thu Feb 23rd, 2012
Location: London
Posts: 5236
Status: 
Offline
Hi Basher.

You are one of 'the chosen few' !
The Gallery top-menu is currently not appearing on most Members screens.

I've been looking in to why this might be.
But the problem so far defies all logic Capt.Kirk & could be a Klingon plot to blow our safety-valve !

It seems nothing in particular, to do with what hardware Members have either, at least not for the most part.

I used to see what you do ... now I don't !

AAAARRRRGGGGHHHH !!

:moose:

Si.



____________________

' Mysterious Moose Mountain ' - 1:35n2 - pt.II
http://www.freerails.com/view_topic.php?id=7318&forum_id=17&page=1

' M:R:W Motor Speedway !!! ' - 1:32 Slotcar Racing Layout
http://www.slotforum.com/forums/index.php?showtopic=59295&st=0&a
Back To Top

 Posted: Sat Sep 10th, 2016 07:13 am
  PMQuoteReply
84th Post
Si.
Moderator


Joined: Thu Feb 23rd, 2012
Location: London
Posts: 5236
Status: 
Offline
Looks like the themes might be screwed.

It needs investigating.

I assumed Herb & Woodie would be on 'sea' theme...
...but perhaps they're not.

'aiblue' & 'ultra' bring the top menu for me...
...haven't checked any further than this yet.

Will check on P.C. & cellphone as well.

It does seem it was THE DAMN THEMES !!

I totaly NEVER use any other theme than 'sea'.

AAAARRRRGGGGHHHH !!

:moose:

Si.

Well, that was 100 cups of coffee I didn't need to drink ...........



____________________

' Mysterious Moose Mountain ' - 1:35n2 - pt.II
http://www.freerails.com/view_topic.php?id=7318&forum_id=17&page=1

' M:R:W Motor Speedway !!! ' - 1:32 Slotcar Racing Layout
http://www.slotforum.com/forums/index.php?showtopic=59295&st=0&a
Back To Top

 Posted: Sat Sep 10th, 2016 07:22 am
  PMQuoteReply
85th Post
Si.
Moderator


Joined: Thu Feb 23rd, 2012
Location: London
Posts: 5236
Status: 
Offline
OK

It looks like the ONLY ONE of the 4 Themes there as options, that is working 'normaly' is ...

... AIBLUE

- - - - - - -

Members who want to use the 'Freerails Gallery' to view & upload photos...

...On the top 'Menu' click 'My Account'...
...then click 'Preferences'...
...then click 'Theme'...
...then select 'AIBLUE' as the 'Board Theme'...
...& finally click on 'Save' at the bottom.

You should now have access to the 'Freerails Gallery' to view & upload to...
...by going back to the top 'Menu' and clicking on 'Gallery'


If you ALREADY have the 'Board Theme' selected as 'AIBLUE'...
...just go to the top 'Menu' and click on 'Gallery'


:moose:

Si.

All the other Themes, INCLUDING the default 'Sea' Theme, are NOT working as they should be.



____________________

' Mysterious Moose Mountain ' - 1:35n2 - pt.II
http://www.freerails.com/view_topic.php?id=7318&forum_id=17&page=1

' M:R:W Motor Speedway !!! ' - 1:32 Slotcar Racing Layout
http://www.slotforum.com/forums/index.php?showtopic=59295&st=0&a
Back To Top

 Posted: Sat Sep 10th, 2016 08:23 am
  PMQuoteReply
86th Post
Nice Guy Eddie
Administrator


Joined: Mon Sep 5th, 2016
Location: Long Beach CA
Posts: 233
Status: 
Offline
That what you guys wanted to see ?
The galleries are full of pictures of trains
The dude on the bicycle is gonna be over the moon
I gave him a refund as well


What's on T.V ?

:f:

Eddie



____________________

" We Got Places All Over The Place "

Back To Top

 Posted: Sat Sep 10th, 2016 08:53 am
  PMQuoteReply
87th Post
Nice Guy Eddie
Administrator


Joined: Mon Sep 5th, 2016
Location: Long Beach CA
Posts: 233
Status: 
Offline
Basher is the Gallery 'G'od
Give yer self a pay rise
Outta one shitstorm and into another !


Where's my Valium ?

:f:

Eddie



Attachment: 2016-09-06_13-39-24_110_20160910054120684.jpg (Downloaded 36 times)



____________________

" We Got Places All Over The Place "

Back To Top

 Posted: Sat Sep 10th, 2016 09:26 am
  PMQuoteReply
88th Post
Nice Guy Eddie
Administrator


Joined: Mon Sep 5th, 2016
Location: Long Beach CA
Posts: 233
Status: 
Offline
Blast the UFOs first or you're dog meat

:f:

Eddie


If you hit the train at the top of the screen with a missile it's worth 1000 points





Attachment: Space Invaders.gif (Downloaded 36 times)



____________________

" We Got Places All Over The Place "

Back To Top

 Posted: Sat Sep 10th, 2016 06:47 pm
  PMQuoteReply
89th Post
Herb Kephart
Moderator


Joined: Thu Jul 19th, 2007
Location: Glen Mills, Pennsylvania USA
Posts: 6017
Status: 
Offline
All I'z got to say is that I use Ultra, and it works with the G--FOR ME!

Herb



____________________
Fix it again, Mr Gates--it still works!"
Back To Top

 Posted: Sat Sep 10th, 2016 07:06 pm
  PMQuoteReply
90th Post
Si.
Moderator


Joined: Thu Feb 23rd, 2012
Location: London
Posts: 5236
Status: 
Offline
Hi Herb.

Yes ... The 'Ultra' Theme does kinda work, but has some other aspects that need to be corrected.

This Theme has been altered from it's 'normal' configuration, as have the other 2.

Until these Themes have been fixed, the current recommendation is therefore the 'AIBLUE' Theme, as directed below, For Members wanting to use the Gallery functions.

As far as I can see, this Theme is 100% as it should be.

:moose:

Si.


- - - - - - -


Members who want to use the 'Freerails Gallery' to view & upload photos...

...On the top 'Menu' click 'My Account'...
...then click 'Preferences'...
...then click 'Theme'...
...then select 'AIBLUE' as the 'Board Theme'...
...& finally click on 'Save' at the bottom.

You should now have access to the 'Freerails Gallery' to view & upload to...
...by going back to the top 'Menu' and clicking on 'Gallery'


If you ALREADY have the 'Board Theme' selected as 'AIBLUE'...
...just go to the top 'Menu' and click on 'Gallery'


:moose:

Si.




____________________

' Mysterious Moose Mountain ' - 1:35n2 - pt.II
http://www.freerails.com/view_topic.php?id=7318&forum_id=17&page=1

' M:R:W Motor Speedway !!! ' - 1:32 Slotcar Racing Layout
http://www.slotforum.com/forums/index.php?showtopic=59295&st=0&a
Back To Top


 Current time is 10:22 am
Page:  First Page Previous Page  ...  4  5  6  7  8  9  10  11  12  13  14  ...  Next Page Last Page  

Freerails > Model Railroad Forums > IMPORTANT INFORMATION > - FREERAILS FORUM TECHNICAL HELP -
Top



UltraBB 1.172 Copyright © 2007-2016 Data 1 Systems