Freerails Home 
Home Search search Menu menu Not logged in - Login | Register
Freerails > Model Railroad Forums > Photo Posting > Can't Post a Photo in the Gallery

Because of non-railroad abuse of the site, new members MUST use their first names (at least) to join NO EXCEPTIONS!

Can't Post a Photo in the Gallery
 Moderated by: Si.
New Topic Reply Printer Friendly
 Rate Topic 
AuthorPost
 Posted: Fri Jan 6th, 2017 09:46 pm
  PMQuoteReply
1st Post
Bob D
Registered
 

Joined: Wed Apr 1st, 2015
Location: Portsmouth, USA
Posts: 563
Status: 
Offline
I wanted to put up a new photo, but every time I try to upload it to my gallery all I get is a blank with a delete button above it.  Is there a limit to how many photos I can have?  Has something new happened since we had to change another type of screen (blue/white)?

BobD



____________________
BobD
O-SCALE BPRC
Back To Top

 Posted: Fri Jan 6th, 2017 09:55 pm
  PMQuoteReply
2nd Post
Bob D
Registered
 

Joined: Wed Apr 1st, 2015
Location: Portsmouth, USA
Posts: 563
Status: 
Offline
Never mind...must have been too big :dope:



____________________
BobD
O-SCALE BPRC
Back To Top

 Posted: Sun Feb 12th, 2017 07:28 pm
  PMQuoteReply
3rd Post
Nice Guy Eddie
Administrator


Joined: Mon Sep 5th, 2016
Location: Long Beach CA
Posts: 122
Status: 
Offline
The photos file size will have been too big

There is no limit to the number of photos a Members Gallery can have in it

The file size of the photos must be under 0.5mb though

Freerails recommends uploading 800-pixel wide photos for Posting


:f:


Eddie



____________________

" We Got Places All Over The Place "

Back To Top


 Current time is 06:42 pm

Freerails > Model Railroad Forums > Photo Posting > Can't Post a Photo in the Gallery
Top



UltraBB 1.172 Copyright © 2007-2016 Data 1 Systems