Freerails Home 
Home Search search Menu menu Not logged in - Login | Register

Freerails IS ACCEPTING new Members ... To join Freerails ... See how to Register as a Member in the 'Joining Freerails' Forum

New Guy Wants To Join
 Moderated by: Si. Page:    1  2  Next Page Last Page  
New Topic Printer Friendly
 Rating:  Rating
AuthorPost
 Posted: Thu Nov 9th, 2017 05:43 pm
   
1st Post
Bernd
Registered
 

Joined: Wed Jul 18th, 2012
Location: New York USA
Posts: 1090
Status: 
Offline
Hey Admin. I have a guy that wants to join. He says he's applied and hasn't heard anything back.
His name is Rickie. I told him I'd give the Admin. a kick in the butt to wake him up.


Bernd

Back To Top

 Posted: Thu Nov 9th, 2017 06:31 pm
   
2nd Post
Si.
Moderator


Joined: Thu Feb 23rd, 2012
Location: London
Posts: 4563
Status: 
Online
If you are referring to Rick Dow ...

... his new Account was started well over a week ago ...

... when his new User Name & Password were sent to his eMail address.



Other than that, we have had no eMails from a 'Rickie'.



Try giving 'Rickie' a kick in the butt instead of Admin.

Perhaps he needs to wake up & check his inbox ?



You're lucky Eddie didn't see this.

Last guy tried kickin' his butt, wound up with some .38 ventilation holes !

 



____________________

' Mysterious Moose Mountain ' - 1:35n2 - pt.II
http://www.freerails.com/view_topic.php?id=7318&forum_id=17&page=1

' M:R:W Motor Speedway !!! ' - 1:32 Slotcar Racing Layout
http://www.slotforum.com/forums/index.php?showtopic=59295&st=0&a
Back To Top

 Posted: Thu Nov 9th, 2017 06:58 pm
   
3rd Post
Bernd
Registered
 

Joined: Wed Jul 18th, 2012
Location: New York USA
Posts: 1090
Status: 
Offline
Ok Si. I'll let him know.


Actually Eddie is lucky. I shot back with deadly aim. <BSG> (since I can't get the emojies to post)

Back To Top

 Posted: Thu Nov 9th, 2017 07:19 pm
   
4th Post
Nice Guy Eddie
Administrator


Joined: Mon Sep 5th, 2016
Location: Long Beach CA
Posts: 125
Status: 
Offline
" Actually Eddie is lucky."


Oh yeah ?


I make my own luck


The mail gets sent out


What can I do if they dont read it


On what they pay me I aint a wet nurse as well


:f:


Eddie


Get a decent browser
 



____________________

" We Got Places All Over The Place "

Back To Top

 Posted: Thu Nov 9th, 2017 08:12 pm
   
5th Post
Bernd
Registered
 

Joined: Wed Jul 18th, 2012
Location: New York USA
Posts: 1090
Status: 
Offline
Well now, an attitude problem I see. OK.


I sent Rickie an e-mail, but with this attitude on Freerails I might just discourage him from signing up.


Seems like the attitude has changed since I was on over a year ago.
Plus the lousy software of this forum will probably never get fixed.
It isn't the browser that's the problem, it's the posting module in the forum software.


Bernd

Back To Top

 Posted: Thu Nov 9th, 2017 09:09 pm
   
6th Post
Nice Guy Eddie
Administrator


Joined: Mon Sep 5th, 2016
Location: Long Beach CA
Posts: 125
Status: 
Offline
:glad: :moose: (_!_) :mex: :pimp: :bg: :slow: :bow: :dope:

:cb: :rah: :bang: :thumb: :old dude: :cool: :shocked: :P :wave: ;) :Crazy:

:Salute:  ???  :)  L:  :w: :2t: :y:  :us:  :!:


:f:


Eddie



____________________

" We Got Places All Over The Place "

Back To Top

 Posted: Sat Nov 11th, 2017 04:30 am
   
7th Post
Nice Guy Eddie
Administrator


Joined: Mon Sep 5th, 2016
Location: Long Beach CA
Posts: 125
Status: 
Offline
" Well now, an attitude problem I see. OK."


Really ?

You're kidding me right ?


" He says he's applied and hasn't heard anything back.

I told him I'd give the Admin. a kick in the butt to wake him up."


Whatever


Has that buddy of yours got his Mails sorted out yet ?

If he still hasn't found the Account details that were sent to him at the beginning of last week

Tell him to look in his business Mail


He seems to be trying to use TWO different Mail addresses to join


:f:


Eddie



____________________

" We Got Places All Over The Place "

Back To Top

 Posted: Sun Nov 12th, 2017 09:21 am
   
8th Post
jtrain
Registered


Joined: Sun May 27th, 2012
Location: Missoula, Montana USA
Posts: 1006
Status: 
Offline
" Seems like the attitude has changed since I was on over a year ago.
Plus the lousy software of this forum will probably never get fixed.
It isn't the browser that's the problem, it's the posting module in the forum software."


Don't be ridiculous,
if there was a problem on Freerails, then it wouldn't be working for most people.


--James



____________________
James W.

New Blog (permanent this time)

blackhillsrr.blogspot.com
Back To Top

 Posted: Sun Nov 12th, 2017 04:59 pm
   
9th Post
Bernd
Registered
 

Joined: Wed Jul 18th, 2012
Location: New York USA
Posts: 1090
Status: 
Offline
jtrain wrote: " Seems like the attitude has changed since I was on over a year ago.
Plus the lousy software of this forum will probably never get fixed.
It isn't the browser that's the problem, it's the posting module in the forum software."


Don't be ridiculous,
if there was a problem on Freerails, then it wouldn't be working for most people.


--James


Perhaps that wasn't the most diplomatic approach. Not going to pursue it any further. Do like your last words though, "then it wouldn't be working for "most" people". Interesting.

Bernd

Back To Top

 Posted: Sun Nov 12th, 2017 10:37 pm
   
10th Post
Michael M
Registered


Joined: Thu Jan 26th, 2017
Location: San Bernardino, California USA
Posts: 913
Status: 
Offline
I also post on the Narrow Gauge Railway Modeling Online and have to use an outside vendor to upload photos.
I use TinyPic since it seems easy to use for tech challenged people like me.
There are others out there so I'm not endorsing any particular one.


Haven't had any problems posting here.
I use Mozilla Firefox.



____________________
Michael
-------
Nye, Inyo & Esmeralda Railroad
Back To Top


 Current time is 08:22 pm
Page:    1  2  Next Page Last Page  

Top



UltraBB 1.172 Copyright © 2007-2016 Data 1 Systems