Freerails Home 
Freerails > Model Railroad Forums > D.C.C. Electrical & Sound > B.L.I. - On30 Electrical Question

Freerails IS ACCEPTING new Members ... To join Freerails ... See how to Register as a Member in the 'Joining Freerails' Forum

 Moderated by: Si.  
AuthorPost
outdoorxman
Registered
 

Joined: Wed Jan 15th, 2014
Location:  
Posts: 5
Status: 
Offline
I have a used BLI On30 engine I bought used. I have sound when I place it on the track but it won't move. Do I need a DCC controller to run it or will it run on DC? It looks like a newer Quantum unit. 
Phil


W C Greene
Moderator


Joined: Fri May 4th, 2007
Location: Royse City, Texas USA
Posts: 7714
Status: 
Offline
Howdy Phil, I think that it should run on DC even though it is DCC. Maybe you need to crank up the voltage? If you have access to a DCC controller then you may get it going. Maybe the previous owner programmed it and it may have lost it's DC capability. Any of you DCC dudes out here know about this? Wish I could help but all my stuff runs wireless-ly.

Woodie

outdoorxman
Registered
 

Joined: Wed Jan 15th, 2014
Location:  
Posts: 5
Status: 
Offline
Thanks Woody. I have a DCC unit on order so I shall see how it goes.

Warren G
Registered


Joined: Mon Sep 28th, 2015
Location: Yorkton, Saskatchewan Canada
Posts: 5
Status: 
Offline
if it is actually DCC, you will need a DCC unit / system to activate DC mode, if it's de-activated ..
easiest way to tell is just run DC MODE AT 1/2 TO 2/3 power, and it should move if activated ...


UltraBB 1.172 Copyright © 2007-2016 Data 1 Systems