Freerails Home 
Home Search search Menu menu Not logged in - Login | Register
Freerails > Model Railroad Forums > D.C.C. Electrical & Sound > 'Keep-Alive' Circuit For My Porters & Critters

Freerails IS ACCEPTING new Members ... To join Freerails ... See how to Register as a Member in the 'Joining Freerails' Forum

'Keep-Alive' Circuit For My Porters & Critters
 Moderated by: . Page:  First Page Previous Page  1  2  3   
New Topic Reply Printer Friendly
 Rating:  Rating
AuthorPost
 Posted: Tue May 14th, 2019 06:27 pm
  PMQuoteReply
21st Post
man7sell
Registered


Joined: Tue Dec 21st, 2010
Location: Snohomish, Washington USA
Posts: 431
Status: 
Offline
Forgot to set the DC mode off.

This is what happens when you remove power from the track.

Funny  :P


https://youtu.be/1yyVVMhrb6Q


Paul




____________________
Rail Systems Built Inch by Inch
Capt. Paul Mansell
m (-_-) m
Back To Top

 Posted: Thu May 16th, 2019 08:04 am
  PMQuoteReply
22nd Post
Helmut
Registered


Joined: Sun Feb 17th, 2013
Location: Friedberg, Germany
Posts: 1133
Status: 
Offline
Quite logical.

When CV29 bit2 is set,
the decoder checks the input for DC-level,
when there is no DCC signal.

As the DC input is zero,
the motor power signal is set to zero accordingly,
and stops the loco.




____________________
Regards, H.
Back To Top


 Current time is 01:22 am
Page:  First Page Previous Page  1  2  3   

Freerails > Model Railroad Forums > D.C.C. Electrical & Sound > 'Keep-Alive' Circuit For My Porters & Critters
Top



UltraBB 1.172 Copyright © 2007-2016 Data 1 Systems