Freerails Home 
Home Search search Menu menu Not logged in - Login | Register
Freerails > Model Railroad Forums > D.C.C. Electrical & Sound > Soundtraxx Tsunami / Digitrax Interface Problem

Freerails IS ACCEPTING new Members ... To join Freerails ... See how to Register as a Member in the 'Joining Freerails' Forum

Soundtraxx Tsunami / Digitrax Interface Problem
 Moderated by: .
New Topic Reply Printer Friendly
 Rating:  Rating
AuthorPost
 Posted: Sun Feb 23rd, 2014 04:03 pm
  PMQuoteReply
1st Post
Salada
Registered


Joined: Mon Nov 4th, 2013
Location:  
Posts: 1190
Status: 
Offline
Firstly, please bear in mind I am totally non-digital, I simply don't understand computergobble or hexawhatsit so please don't confuse me with any technobabble - non si capisce !.

However, on my so far happy return to RR modelling a few months ago after a long absence,  I decided to "go digital" with an as yet unbuilt US NG layout - apart from a yard length of test-track.

I have a new Digitrax controller thing, a Zephyr Extra DCS 51, which works fine with my couple of 2nd hand Bachmann factory fitted sound locos & other "DCC Ready" locos. I've even done a bit a bit of CV altering !.

I have just finished my first ever  installation of a Soundtraxx Tsunami TSU-1000 in a Bachmann "DCC on Board" (but no sound processor) loco. All seemed OK, tested all the NMRA 8 connector pins with an Ohmmeter, the Tsunami power LED lights up, the 'Fail' LED does not come on. The loco responded fine on the factory preset "Address 03", all Function sounds & lights worked OK but the very slow speed running was not as good as with the Bachmann 'blanking' NMRA connector plate in place.

BUT, it is impossible to Read or Write any of the CV's in any mode - whether on the Programming Track or Mainline (the same in my case !) or Direct or Ops or Service mode or whatever. The loco will only respond to the pre-set 03 address.
If trying to Read a CV the Digitrax DCS 51 displays 'unable to read decoder'.
If trying to Write a CV it the Digitrax displays 'busy', permanently.

After various Read/Write attempts the Functions 01 (Bell) & 02 (Whistle) no longer work. 'Reset to factory settings' doesn't work because it won't respond to any CV instructions.
I've E mailed Soundtraxx & am awaiting their reply but meantime have any of you DCC Boffins got any suggestions please ??.  The TSU-1000 is Soundtraxx Product Number 826104, the D&RGW 'K' Class version.


Regards                             Michael




Back To Top

 Posted: Sun Feb 23rd, 2014 06:08 pm
  PMQuoteReply
2nd Post
NathanO
Registered
 

Joined: Tue Jan 24th, 2012
Location: Spring Branch [north Of San Antonio], Texas USA
Posts: 306
Status: 
Offline
You are running into the problem of the Sound Board drawing to much current on the Program Track. This is a known problem for many DCC systems and can be overcome with a 'Program Track Booster' like the Soundtraxx PTB-100.

Nathan

Back To Top

 Posted: Sun Feb 23rd, 2014 06:20 pm
  PMQuoteReply
3rd Post
Salada
Registered


Joined: Mon Nov 4th, 2013
Location:  
Posts: 1190
Status: 
Offline
Thanks Nathan. I had a premonition that the solution might be a Booster thing; that's $70 over here in £ equivalent - eneough for another 2nd hand loco !!

Sounds like a known problem (actually it doesn't 'sound' at all well at present)(groan)

Regards                     Michael

Back To Top

 Posted: Sun Feb 23rd, 2014 06:28 pm
  PMQuoteReply
4th Post
NathanO
Registered
 

Joined: Tue Jan 24th, 2012
Location: Spring Branch [north Of San Antonio], Texas USA
Posts: 306
Status: 
Offline
There are some systems that do not need the boosters. The NCE Power Cab is one of them. Some of the other new systems can handle the Sound Decoders as well.

Nathan

Back To Top

 Posted: Sun Feb 23rd, 2014 10:01 pm
  PMQuoteReply
5th Post
Salada
Registered


Joined: Mon Nov 4th, 2013
Location:  
Posts: 1190
Status: 
Offline
Thanks again Nathan.

The man in the shop who sold me the Digitrax Zephyr said it would do anything !

Like my old guitar that was guaranteed to be in tune when I first bought it but it don't sound so good now 50 years later !!.

Regards                   Michael

Back To Top

 Posted: Fri Mar 7th, 2014 11:00 pm
  PMQuoteReply
6th Post
Salada
Registered


Joined: Mon Nov 4th, 2013
Location:  
Posts: 1190
Status: 
Offline
For anyone interested who has Tsunami programming problems using a Digitrax controller thing (the DCC 'Control Box') here is an update:

I phoned Soundtraxx who suggested the Digitrax "Blast Programming" method. It made no difference whatsoever, there is also a mistake in Digitrax' instructions - after Stage 5 (press Exit) you should then press 'Power'  before commencing Stage 6.

So I wasted $50 on a 'Booster', a 'PowerPax' by DCC Specialties; it won't 'Read' any CV's & seems rather hit & miss on changing CV values (now for Sale, slightly used !!).

The weird thing is that my Digitrax Zephyr Extra has now started to programme the Tsunami - it won't Read any CV values but does now manage to alter CV values one at a time - press 'Exit' & then go back into 'Ops' for each individual CV. Sometimes it takes several attempts to alter a CV but it seems to get there in the end.


Regards                         Michael

Back To Top

 Posted: Wed Apr 30th, 2014 03:20 am
  PMQuoteReply
7th Post
Javelina
Registered
 

Joined: Thu Apr 10th, 2014
Location: Sonoma, Ca.
Posts: 33
Status: 
Offline
:doh:

Last edited on Thu May 1st, 2014 02:13 am by Javelina

Back To Top

 Posted: Thu May 1st, 2014 03:06 pm
  PMQuoteReply
8th Post
mabloodhound
Registered


Joined: Mon Apr 5th, 2010
Location: South Shore, Halifax, Massachusetts USA
Posts: 318
Status: 
Offline
I think I would have taken the Digitrax back to the shop where it was purchased and get the NCE.   He could have made a trade for you...and maybe he still will.



____________________
Dave Mason
D&G RR (Dunstead & Granford) in On30
“All tyranny needs to gain a foothold is for people of good conscience to remain silent.” ~ Thos. Jefferson
“Those who hammer their guns into plows will plow for those who do not.” ~ me
Back To Top


 Current time is 10:02 pm

Freerails > Model Railroad Forums > D.C.C. Electrical & Sound > Soundtraxx Tsunami / Digitrax Interface Problem
Top



UltraBB 1.172 Copyright © 2007-2016 Data 1 Systems